Jump to content
  • 0
Sign in to follow this  
hardelite

[Resolvido] Problema distribuir Skill

Question

Bom dia pessoal, tudo bem?

Estou com um problema em distribuir meus pontos de habilidades, não sei ao certo se é um problema ou uma configuração. Mas não consegui resolver... Alguém poderia me ajudar a solucionar isso por favor ?

Assim que eu vou distribuir meus pontos de habilidades só da pra adicionar os pontos nas Habilidades Básicas, não consigo adicionar mais em nenhuma outra, mesmo sobrando pontos. E assim que eu adiciono nas hab. básicas e fecho a árvore de skill, ele aparece pra adicionar dnv nas básicas...

screen-Cronus045.jpg

Se alguém puder me ajudar, ficarei grato. Obrigado!

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Você por acaso já jogou esse jogo alguma vez?

Você é obrigado no inicio a usar os pontos nas skills básicas, justamente por serem básicas... isso é o básico de conhecimento sobre o jogo em sí.. acredito que você nunca tenha jogado ele.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

@JulioCFacredito que não tenha entendido meu problema. Eu sei que é preciso adicionar pontos nas habilidades básicas pra posteriormente adicionar pontos em outras habilidades. O problema é que assim que eu adiciono os pontos nas habilidades básicas as outras skill não liberam pra poder adicionar pontos nelas, e posteriormente depois que adiciono os pontos nas habilidades básicas e fecho a árvore de habilidades todos os pontos que adicionei nas habilidades básicas zeram novamente como na imagem.

Na imagem eu já adicionei os pontos nas habilidades básicas, e toda vez que fecho a arvore, aparece pra adicionar de novo... sendo que já tinha adicionado.

Realmente faz um tempo que eu não jogo e pode ter mudado muita coisa, mas não consigo distribuir nenhum ponto, assim que distribuo, zera novamente.. Isso acontece com todas as classes... E mesmo se eu der @allskill, todas ás habilidades não funcionam também, ficam "cinzas" como se não tivessem adicionado pontos.

Hexed: 2014-03-05bRagexe_patched
Data: Mihael
Emulador: Cronus-Master Pré-Renovação

@Edit

 

 

Edited by hardelite
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Você tem que clicar em "OK" para aplicar cada mudança.

Share this post


Link to post
Share on other sites
  • 0

Mesmo apertando 'OK' após distribuir os pontos nas habilidades básicas,  as outras habilidades aparecem, mas após eu me teletransportar pra outro mapa, todas elas voltam a ficar "cinza" e inutilizáveis como se não tivesse adicionado pontos nela...

Share this post


Link to post
Share on other sites
  • 0
2 horas atrás, hardelite disse:

Mesmo apertando 'OK' após distribuir os pontos nas habilidades básicas,  as outras habilidades aparecem, mas após eu me teletransportar pra outro mapa, todas elas voltam a ficar "cinza" e inutilizáveis como se não tivesse adicionado pontos nela...

Isto acontece muito com problemas de packets.

Vamos lá: Qual hexed? Qual emulador? Lembrou de alinhar o hexed com o emulador na mmo.h?

Share this post


Link to post
Share on other sites
  • 0

@JulioCF, tá tudo certinho no mmo.h.

#ifndef PACKETVER
	#define PACKETVER 20140305
#endif // PACKETVER

To usando o hexed 2014-03-05bRagexe_patched. A ultima versão do 'cronus-master' escolhido como pré-re. E da parte do client do usando a 'data' do Mihael pré-re.

Share this post


Link to post
Share on other sites
  • 0
10 horas atrás, hardelite disse:

@JulioCF, tá tudo certinho no mmo.h.


#ifndef PACKETVER
	#define PACKETVER 20140305
#endif // PACKETVER

To usando o hexed 2014-03-05bRagexe_patched. A ultima versão do 'cronus-master' escolhido como pré-re. E da parte do client do usando a 'data' do Mihael pré-re.

você sabe que este emulador foi descontinuado a muito tempo né? teste outros como o rAthena

Share this post


Link to post
Share on other sites
  • 0

@JulioCF, tem razão. Testei no rA e aparentemente está tudo normal.  Perguntei mesmo só por saber se alguém tinha conhecimento desse problema. Talvez possa ser meu client e/ou outros mil fatores... Mas sem problemas!

Obrigado à todos.

Pode fechar o tópico!

Share this post


Link to post
Share on other sites
  • 0
Aviso Automático
Tópico Fechado! Razão: Dúvida e/ou problema resolvido.

Se você não concorda com esta ação, vá até o Tribunal de Pequenas Causas.

Equipe Cronus Emulator.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...