Jump to content
  • 0
Sign in to follow this  
StrkOne

[erro]: script_add_str: (ssh)

Question

[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item1', probably meant to be '$item1' (in 'Unknown (Possibly source or variables stored in database').
[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item2', probably meant to be '$item2' (in 'Unknown (Possibly source or variables stored in database').
[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item3', probably meant to be '$item3' (in 'Unknown (Possibly source or variables stored in database').
[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item4', probably meant to be '$item4' (in 'Unknown (Possibly source or variables stored in database').
 

Esse erro está aparecendo toda vez que ligo o emulador mas não me informar o local onde está, como devo agir?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Baixe um programa chamado Agent Ransack e coloque o endereço da sua pasta do emulador e pesquise pelo termo "$item1" que provavelmente deve ser algum script que não teve sua variável setada ou os itens que foram setados nessa variável não existem em seu item_db.

No youtube ensina como usar o AR. Te vira. :hihi:

Depois posta aqui o script pra gente.

Share this post


Link to post
Share on other sites
  • 0

Use Notepad++ pressione Ctrl+F e seja feliz

Edited by Spell Master

Share this post


Link to post
Share on other sites
  • 0

ai no log que tu postou nao dar de saber se é na sorce  ou em algum script .

Se for em algum script que você estava mexendo, é só você abrir  o seu script no notepad ++ e dar  um Ctrl+F e pesquisar $Item4 que você vai saber aonde está.

Mais ai parece que  o script está usando algo não declarado na sorce.

Share this post


Link to post
Share on other sites
  • 0

Consegui resolver eu já tinha arrumado onde é os problemas mas mesmo assim continuava aparecendo ai fui no database e dei truncate no "mapreg" e entao o erro nao acusou mais na vddd tava so nos registros mas ja tava arrumado! vlw pessoal

Share this post


Link to post
Share on other sites
Este tópico já possui mais de 30 dias sem respostas. Por favor, abra um novo tópico

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...