Ir para conteúdo
  • Cadastre-se
  • 0
StrkOne

[erro]: script_add_str: (ssh)

Pergunta

[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item1', probably meant to be '$item1' (in 'Unknown (Possibly source or variables stored in database').
[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item2', probably meant to be '$item2' (in 'Unknown (Possibly source or variables stored in database').
[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item3', probably meant to be '$item3' (in 'Unknown (Possibly source or variables stored in database').
[Erro]: script_add_str: detected possible use of wrong case in a script. Found '$Item4', probably meant to be '$item4' (in 'Unknown (Possibly source or variables stored in database').
 

Esse erro está aparecendo toda vez que ligo o emulador mas não me informar o local onde está, como devo agir?

Compartilhar este post


Link para o post
Compartilhar em outros sites

5 respostass a esta questão

Recommended Posts

  • 0

Baixe um programa chamado Agent Ransack e coloque o endereço da sua pasta do emulador e pesquise pelo termo "$item1" que provavelmente deve ser algum script que não teve sua variável setada ou os itens que foram setados nessa variável não existem em seu item_db.

No youtube ensina como usar o AR. Te vira. :hihi:

Depois posta aqui o script pra gente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Use Notepad++ pressione Ctrl+F e seja feliz

Editado por Spell Master

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

ai no log que tu postou nao dar de saber se é na sorce  ou em algum script .

Se for em algum script que você estava mexendo, é só você abrir  o seu script no notepad ++ e dar  um Ctrl+F e pesquisar $Item4 que você vai saber aonde está.

Mais ai parece que  o script está usando algo não declarado na sorce.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Consegui resolver eu já tinha arrumado onde é os problemas mas mesmo assim continuava aparecendo ai fui no database e dei truncate no "mapreg" e entao o erro nao acusou mais na vddd tava so nos registros mas ja tava arrumado! vlw pessoal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×