Jump to content
  • 0
Sign in to follow this  
Tomahawk

Suporte a hexes 20141022

Question

Boa tarde,

O cronus nao tem suporte ao hexed 20141022?

O map-server retorna o erro clif_parse: Recebido packet não suportavel (packet 0x5b27 (0x5b27), 19 bytes recebidos) desconectando sessão.

E desconecta do jogo quando seleciono o char.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
23 minutos atrás, Tomahawk disse:

Boa tarde,

O cronus nao tem suporte ao hexed 20141022?

O map-server retorna o erro clif_parse: Recebido packet não suportavel (packet 0x5b27 (0x5b27), 19 bytes recebidos) desconectando sessão.

E desconecta do jogo quando seleciono o char.

A versao atual do cronus tem sim.

Voce ja colocou ele no seu scr/common/mmo.h?

Caso nao tenha colocado, tenha certeza que algo desse tipo aconteca.

Share this post


Link to post
Share on other sites
  • 0
1 minuto atrás, thiaguim disse:

A versao atual do cronus tem sim.

Voce ja colocou ele no seu scr/common/mmo.h?

Caso nao tenha colocado, tenha certeza que algo desse tipo aconteca.

Sim, inclusive vem por padrão no próprio emulador, porém da esse erro.

Share this post


Link to post
Share on other sites
  • 0
Agora, Tomahawk disse:

Sim, inclusive vem por padrão no próprio emulador, porém da esse erro.

Bom meu amigo, pelo oque eu sei erro assim so se daria se a versao no estivesse no mmo.h ou algo no clientinfo.xml.

Voce recompilou depois de por?

Share this post


Link to post
Share on other sites
  • 0
1 minuto atrás, thiaguim disse:

Bom meu amigo, pelo oque eu sei erro assim so se daria se a versao no estivesse no mmo.h ou algo no clientinfo.xml.

Voce recompilou depois de por?

Como disse, essa versão já vem setada no emulador por padrão 20141022, quais possíveis erros no clienteinfo.xml poderia ocasionar esse problema?

Share this post


Link to post
Share on other sites
  • 0
1 minuto atrás, Tomahawk disse:

Como disse, essa versão já vem setada no emulador por padrão 20141022, quais possíveis erros no clienteinfo.xml poderia ocasionar esse problema?

Ja ocorreu de comigo meu clientinfo.xml esta com a version errada e nisso desconectava, nao sei se e exato isso que acontece com voce.

Share this post


Link to post
Share on other sites
  • 0
		<version>47</version> 
		<langtype>12</langtype>	

Esse é do meu patch que usava esse hexed...

Share this post


Link to post
Share on other sites
Este tópico já possui mais de 30 dias sem respostas. Por favor, abra um novo tópico

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...