Jump to content
Sign in to follow this  
Gitow

Dúvida Custom Mob

Recommended Posts

Prezados, postei logo cedo e o tópico sumiu... estou enfrentando certo problema na adição de custom mobs no servidor.

Todos os “tutoriais” que eu li não funcionaram. Alguém tem o link ou pode dar uma ajuda?

Para não bagunçar o mob_db padrão, consegui criar o mob_db3 e fiz com que o cronus interpretasse ele.

Share this post


Link to post
Share on other sites

Você poderia ter utilziado a mob_db2, mas beleza , diga especificamente o seu problema em adicionar mob, se é em sprite,script do mob o que?

Share this post


Link to post
Share on other sites

Você poderia ter utilziado a mob_db2, mas beleza , diga especificamente o seu problema em adicionar mob, se é em sprite,script do mob o que?

Na verdade eu não sei, esse mob era de outro server, funcionava perfeitamente. Copiei e colei a linha do mob referido, apresentou esse erro da imagem... pensei que poderia ser incompatibilidade e resolvi refazer a linha no cronus tools, novamente deu erro.

Tanto no arquivo mob_db2 quanto no mob_db3 ele da isso.

https://anonimag.es/image/M6q

b5aec92e952dd121b738737e8ececb96.jpg

Edited by Gitow

Share this post


Link to post
Share on other sites
Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...