Jump to content
Sign in to follow this  
xKazin

- Bug ou Falta de Sprit

Recommended Posts

Abri meu jogo normalmente, quando vou upar em gef_fild14 está aparecendo o seguinte error.

@edit: se for so a falta de script, alguem poderia disponibiliazar, pois ja procurei e nao encontrei.

u3zwjLH.png

Edited by xKazin

Share this post


Link to post
Share on other sites

É erro de alguma sprite que você colocou

Share this post


Link to post
Share on other sites

Abri meu jogo normalmente, quando vou upar em gef_fild14 está aparecendo o seguinte error.

@edit: se for so a falta de script, alguem poderia disponibiliazar, pois ja procurei e nao encontrei.

u3zwjLH.png

Esse erro aí está acontecendo pq algum item que dropa nesse mapa aí está sem o caminho da sprite!!
abra sua pasta data e abra o arquivo /System/iteminfo.lub
da um "ctrl+f" la e pesquisa pelos ID dos itens que os orcs desse mapa dropam...
aqui um exemplo de como o item deve estar:

[501] = {unidentifiedDisplayName = "Po豫o Vermelha",unidentifiedResourceName = "빨간포션",unidentifiedDescriptionName = {"Po豫o feita de ervas vermelhas,Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},identifiedDisplayName = "Po豫o Vermelha",identifiedResourceName = "빨간포션",identifiedDescriptionName = {"^000088HP Recovery Item^000000","Po豫o feita de ervas vermelhas","Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},slotCount = 0,ClassNum = 0},

Se estiver tudo preenchido vai estar como acima!!
Agora o item que está dando erro provavelmente vai estar assim:

[501] = {unidentifiedDisplayName = "Po豫o Vermelha",unidentifiedResourceName = "",unidentifiedDescriptionName = {"Po豫o feita de ervas vermelhas,Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},identifiedDisplayName = "Po豫o Vermelha",identifiedResourceName = "",identifiedDescriptionName = {"^000088HP Recovery Item^000000","Po豫o feita de ervas vermelhas","Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},slotCount = 0,ClassNum = 0},

ou seja essa linha aqui não está preenchida:
identifiedResourceName = "",
onde deveria estar com o nome da sprite, (o nome que aparece no erro)
exemplo:
identifiedResourceName = "빨간포션",
Bom é isso!! Boa sorte!!

Fonte: RodRich

Edited by Luk4z

Share this post


Link to post
Share on other sites
Esse erro aí está acontecendo pq algum item que dropa nesse mapa aí está sem o caminho da sprite!!
abra sua pasta data e abra o arquivo /System/iteminfo.lub
da um "ctrl+f" la e pesquisa pelos ID dos itens que os orcs desse mapa dropam...
aqui um exemplo de como o item deve estar:

[501] = {unidentifiedDisplayName = "Po豫o Vermelha",unidentifiedResourceName = "빨간포션",unidentifiedDescriptionName = {"Po豫o feita de ervas vermelhas,Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},identifiedDisplayName = "Po豫o Vermelha",identifiedResourceName = "빨간포션",identifiedDescriptionName = {"^000088HP Recovery Item^000000","Po豫o feita de ervas vermelhas","Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},slotCount = 0,ClassNum = 0},

Se estiver tudo preenchido vai estar como acima!!
Agora o item que está dando erro provavelmente vai estar assim:

[501] = {unidentifiedDisplayName = "Po豫o Vermelha",unidentifiedResourceName = "",unidentifiedDescriptionName = {"Po豫o feita de ervas vermelhas,Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},identifiedDisplayName = "Po豫o Vermelha",identifiedResourceName = "",identifiedDescriptionName = {"^000088HP Recovery Item^000000","Po豫o feita de ervas vermelhas","Recupera ^000088cerca de 45 HP^000000.","^ffffff_^000000","Peso: ^7777777^000000"},slotCount = 0,ClassNum = 0},

ou seja essa linha aqui não está preenchida:
identifiedResourceName = "",
onde deveria estar com o nome da sprite, (o nome que aparece no erro)
exemplo:
identifiedResourceName = "빨간포션",
Bom é isso!! Boa sorte!!

Fonte: RodRich

o Problema é no item Ferro

Iteminfo:

[998] = {

unidentifiedDisplayName = "Ferro",
unidentifiedResourceName = "ö",
Item_db:
Id: 998
AegisName: "Iron"
Name: "Ferro"
ja editei ambos e vice versa alguma sugestao de como resolver ?
@EDIT: Resolvido no nome correto da sprit para alterar é : ö
Edited by xKazin

Share this post


Link to post
Share on other sites
Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...