Jump to content
Sign in to follow this  
ribadacosta

erro ao ser conecta no servido

Recommended Posts

bom galerinha já uma 10 vezes que eu pesso ajuda e n da certo como coloca serve online só para os amigos eu fiz tudo troquei os ip dp

log-serve

map-serve

char-serve

os ip deles erão esse aki 127.0.0.1 ai eu troquei pelo oh do hamachi coloquei tudo bonitinho mais ainda n deu certo eu acho que é esse novo emulado n sem mais alguem me ajuda ae porfavo e também as porta estão certa que é essa aki 6009 ajuda ae

Share this post


Link to post
Share on other sites

blz ao trocar os ip nas pasta citadas e adicional ele na sua pasta data clientinfo?

Share this post


Link to post
Share on other sites

Além de colocar no clientinfo, tu lembrou de tirar as // e deixar as mesmas no bind_ip? o bind_ip só se usa se tu souber o que tá fazendo. Ou seja: deixa ele com as duas barras antes. Normalmente não precisa usar ele.

Share this post


Link to post
Share on other sites

copia seu clientinfo.xml e cola aqui para podermos te ajudar. Mande screenshot do seu hamachi e copie também os conf do login char e map

Share this post


Link to post
Share on other sites
Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...