Jump to content
Sign in to follow this  
4dr1el

Erro > Instalação do Visual Studio

Recommended Posts

Pessoal, estou com problemas na instalação do Visual Studio. Tentei iniciar 2x ja e mesmo assim persiste o erro.

2lu85sh.jpg

Share this post


Link to post
Share on other sites

É o c++ e não o C#

Mesmo assim se mantém o erro.

Baixe o 2012.

Ok, vou ver no que da. Meu sistema é x64.

Baixe o 2012.

Ah esqueci, tentei com o 2013 e também nao deu. '-'

Share this post


Link to post
Share on other sites

Não é porque o emulador é escrito em C++ que ele não pode ter um compilador C#.

O Emulador é escrito em C

Santa Paciência.

Edited by xChiron

Share this post


Link to post
Share on other sites

Sim tem sim. 2 semanas a tras eu tinha ele instalado mas ai tive que formatar o micro e agora que tento instalar, da esses erros.

Share this post


Link to post
Share on other sites

Seu PC possui isso?

Requisitos de sistema

Sistemas operacionais com suporte

  • Windows 8.1 (x86 e x64)
  • Windows 7 SP1 (x86 e x64)
  • Windows Server 2012 R2 (x64)
  • Windows Server 2012 (x64)
  • Windows Server 2008 R2 SP1 (x64)

Requisitos de hardware

  • Processador de 1,6 GHz ou mais rápido
  • 1 GB de RAM (1,5 GB se executado em uma máquina virtual)
  • 10 GB de espaço disponível no disco rígido
  • Disco rígido de 5.400 RPM
  • Placa de vídeo compatível com DirectX 9 para resolução de tela de 1024 x 768 ou superior

Requisitos adicionais:

  • No Windows 8.1 e no Windows Server 2012 R2, o KB2883200 (disponível por meio do Windows Update) é necessário
  • Internet Explorer 10
  • No desenvolvimento para Windows Phone:
    • Windows 8.1 (x64), edição Professional ou superior
    • Emulador do Windows Phone
    • Um processador com suporte para SLAT (conversão de endereços de segundo nível)

http://www.visualstudio.com/pt-br/products/visual-studio-ultimate-with-msdn-vs#Fragment_SystemRequirements

  • Love 2

Share this post


Link to post
Share on other sites

Sim, possui os requerimentos. Não sei o que era, pois ao tentar instalar o Express 2010 novamente, acabou dando certo. Agora o unico erro que surge no final da instalação é: Microsoft SQL Server 2008 Express Service Pack 1 (x64)

@edit

E quando tento abrir o cronus para compilar, o visual studio nao abre. O que pode ser?

@edit

Opa, agora foi!! Obrigado pelo seu tempo e paciência pelos problemas que estava dando. Obrigado cara!

Edited by 4dr1el

Share this post


Link to post
Share on other sites

Aviso automático:

Esse tópico foi fechado por um moderador.

Motivo: Resolvido.

Se você não concorda com esta ação, vá até o Tribunal de Pequenas Causas.

Equipe Cronus Emulator.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...