Jump to content
Sign in to follow this  
Like it

[Resolvido] Dúvida Básica.

Recommended Posts

Minha dúvida é mto besta, porém não entendo quase nada de scripts e não sei soluciona-la...

é o seguinte, estou migrando para o emulador novo e possuo um script que entre alguns itens para players com apenas um click. Só que quando fui utiliza-lo no emulador novo me deparei com um erro "tosco".

Eu não tenho ctz, mas acho que o comando "additem" não funciona mais, assim ocorrendo erros no script e impedindo que o item seja entregue.

aqui está o comando que estou utilizando:

if(countitem(656)< 10){delitem 656,countitem(656); additem 656,10;}

que comando/código eu poderia utilizar para substituir o "additem" que não funciona neste novo emulador?

Share this post


Link to post
Share on other sites
Aviso Automático
Tópico movido.

Razão: Dúvida e/ou problema resolvido.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...