Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cronus-Emulator
    • News
    • Ragnarok Online
    • Suggestions
  • Development
    • Links Importantes
    • Development News
    • Projetos de Usuários
  • Anunciantes, Parceiros & Doadores
    • Divulgação de Empresas
    • Divulgação de Servidores
    • Anuncios
    • Recrutamento
  • Base de Conhecimento
    • Tutoriais
  • Support Public
    • Discord oficial Cronus-Emulator
    • Suporte Ragnarok Online
    • Suporte outros jogos
  • Comunidade
    • Área de Descanso
    • Área de Estudos
    • Computação & Programação
    • Design / Artes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook


Skype


Twitter


Website URL


Cidade / UF


Interesses

Found 30 results

  1. (Sou novo aqui, ainda estou me alinhando. Caso eu tenha colocado o tópico no local errado, por favor, não deletem, peço por favor que apenas movam ao local correto, por gentileza, agradeço de coração). Olá pessoal! Tudo bom? Vim pedir mais um trabalhinho pra vocês haha, caso possam me ajudar, claro. Criei um servidor, deu tudo certo, não lembro o que acabei fazendo, mas, agora, ao entrar colocando usuário e senha, e depois dar outro clique no velho enter, dá "Desconectado ao servidor". Porque isto pessoal? Alguém pode me ajudar? (O botão do print do meu notebook não está funcionando para poder mostrar) :/ Em anexo, adicionei o meu clientinfo.xml. Lembrando que o meu packet_db.txt também está com a mesma versão do clientinfo. O que faço galera? clientinfo.xml
  2. Quando eu pego uma quest ela nao aparece na lista de quest alt+u fica branco mesmo eu tendo a quest so aparece na primera vez que eu pego a quest pra vira noviço e ainda fica ID=1003 , active=1 ai se eu clikar para ver a quest da um erro e fecha o jogo uso um server privado em TxT que fiz pra jogar sozin usando esse tuto: sera que e por que eu uso um emulado mais antigo ja que ele e em portugues os mais novos aqui do forum e em ingles as quest e eu ainda sou novato e nao sei mecher direito, bom se alguem poder me ajudar procurei aqui no forum e nao achei nada parecido se eu estiver postando na area errada me desculpe e meu primeiro post aqui.
  3. Iae galera, Hj entrei no meu servidor normal, tudo em perfeito estado, dai agr quando desliguei ele e liguei dnv ele fica dando esse error
  4. Olá Denovo KkK , Eu configurei meu servidor e conseguir compilar so que A nova pasta Data que baixei ta dando uns erros , ou eu que errei em algo? Foto Ai em baixo Tio Ajuda aew Mihael ;) :D ~Help
  5. ola, como vai? a muito tempo eu nao posto aqui! hoje tentei add uns hat que precisa que eu mecha no luac e compileGUI, do nada começou dar um erro e nao compila, nao sei explicar entao é melhor eu mostrar! alguem ja teve esse erro? saberia como consertar isso? obrigado
  6. Boa tarde , gostaria que pudessem me ajudar com a ceres. Eu no caso peguei um tal host e consegui instalar meu emulador e tudo mas chegou na cp eu quis trocar porque era muito simples a que tinha e sem querer exclui a cp que ja vinha. nisso quis instalar uma cp diferente http://forum.cronus-emulator.com/files/file/994-cerescp-template-powered-by-envolvents-and-ike3da/ Mas a cp dele fica toda em branco quando tento instalar entro com "xxxxxxxxxx/cp" e acontece nada e quando eu tentei colocar uma ceres normal baixada atualizada ela fala quando eu termino de colocar as informações e tento instalar : Não foi possível criar o config.php, por favor, cheque as permissões. ja tentei procurar uma solução e nada alguem poderia me ajudar?
  7. Olá, boa noite à todos, estou com esse error no meu server, dei uma pesquisada no fórum e não achei solução... alguém pode me ajudar por favor ?? Fiz um vídeo explicando qual é o problema... segue o link abaixo. https://www.youtube.com/watch?v=3HuLqFXnhdA
  8. Hoje terminando a configuração do meu servidor fui testar o comando @time, e ele desliga o mapa que estou, se eu tiver em prontera no debug do emulador parece o mapa #0 foi desativado, antes eu tinha testado o mesmo comando e estava normal, creio que alguma mudança na src causou isso mas pra mim desfazer tudo fica inviável alguém já teve esse problema antes teria uma solução aparente ?
  9. Recebi esse erro depois de tentar logar com o personagem criado na conta de ADM. Assim que escolho o personagem para logar aparece "Desconectado do Servidor". Cronus-Master Smart Data 2014 Hexed 2014-03-05 Imagem do erro : http://prntscr.com/4uj721
  10. Recebi esse erro depois de tentar logar com o personagem criado na conta de ADM. Assim que escolho o personagem para logar aparece "Desconectado do Servidor". Cronus-Master Smart Data 2014 Hexed 2014-03-05 Imagem do erro : http://prntscr.com/4uj721
  11. Galera, eu rodo o runserver normal, mas na hora de entrar no jogo, aparece esse error aqui, como resolver? estou usando a FULLDATA R2, com o hexed do dia 30-07-2010. Aguardo!
  12. Bom, coloquei uns npc's em meu servidor porém quando eu clico neles, não ocorre nada; Dados: Emulador do Cronus; Eu utilizo o hexed 2012-04-10; Tenho host paga já, é mexido diretamente pelo site; O que ocorre é que: Não da nenhum erro, só que eu clico no npc e não abre nada, não faz nada; Não é apenas 1, são diversos... Darei aqui um, por que se caso seja algo simples, poderia arrumar os outros; Pastebin Estilista.txt Grato desde já, Olly ;]
  13. Pessoal Editei ambos 2 lua's,mudei o hexed e pasta data e ainda continuo com problemas com custons mobs que usem sprites novas npcidentify.lua ... ... ... ["JT_TREASURE_BOX_TE_5"] = 2457,["JT_TREASURE_BOX_TE_6"] = 2458,["JT_TREASURE_BOX_TE_7"] = 2459,["JT_TREASURE_BOX_TE_8"] = 2460,["JT_TREASURE_BOX_TE_9"] = 2461,["JT_TREASURE_BOX_TE_10"] = 2462,["JT_MONSTER_LAST"] = 2463,["JT_fenglong"] = 2801,["JT_male_GM_dop"] = 2802,.........["JT_4_M_FROZEN_GC"] = 10035,["JT_4_M_FROZEN_KN"] = 10036} jobname.lua [jobtbl.JT_4_M_FROZEN_GC] = "4_m_frozen_gc",[jobtbl.JT_4_M_FROZEN_KN] = "4_m_frozen_kn",[jobtbl.JT_fenglong] = "fenglong",[jobtbl.JT_male_GM_dop] = "male_GM_dop",.........[jobtbl.JT_star_gladiator] = "star_gladiator",}
  14. Ola pessoal eu estava colocando uns custons mobs no meu servidor so que agora eu não consigo abrir o meu jogo e aparece as seguintes mensagens janela 1 ------------------------------------------------ lua files\datainfo\inpcidentity ------------------------------------------------ npcidentity.lua:1467: table index id nil ------------------------------------------------ janela 2 ------------------------------------------------ lua files\datainfo\jobname ------------------------------------------------ jobname.lua:3 attempt to index global 'jobtbl' (a nil value) ------------------------------------------------ janela 3 ------------------------------------------------ reqjobname ------------------------------------------------ lua files\datainfo\jobname_f.lua:2: attampt to index global 'jobnametable'(a nil value) ------------------------------------------------ e depois dessa terceira janela fica em um loop infinito nela OBS:Eu converti para .lub o jobname e o npcidentity utilizando o Compile Gui e o luac5.0.2 e o resultado com ambos dois foi o mesmo
  15. Oi pessoal alguém sabe o do por que ta dando tantos erros nos custons mobs quando eu ligo o servidor e eles não aparecem???
  16. Eu comecei novamente um servidor e de novo tudo certinho, mas ai aparece um erro cruel. T_T Eu segui certinho o tutorial desse membro: http://forum.cronus-emulator.com/tutorials/article/692-criando-servidor-de-ragnarok-online-em-32-minutos/ Mas ai qndo inicio o cronus aparece o erro, o resto ta tudo verde: [error]: <null>:0 - file i/o error O que poderia ser isso?
  17. Então galera eu criei um custom "wing" do 0, .act .spr ate ai blz coloquei no servidor mas quando eu sento ou ando ele da gravity alguem pode me explicar o que eu fiz de errado? ou como concertar? Deculpa galera n eh Gravity e sim APPcrash "o plicativo parou de funcionar" Deculpa galera n eh Gravity eh APPcrash "o plicativo parou de funcionar"
  18. Oi pessoal estou com esse pequeno problema e não sei como resolver. no chat só aparece esse newtab_3, e queria por ele normal como eu faço?
  19. E ai galera, tudo joia ? Venha a dois dias tentando rodar localmente o Ragnarok.. Estou seguindo o tutorial deste amigo aqui: Segui todos os passos do vídeo facilmente, porem, ao fazer a parte final (iniciar o servidor) está dando "Gravity Error" como demonstra a imagem abaixo: http://postimg.org/image/r1c62jxv5/ Utilizo o Windows 7, 64 bits, i7, 8gb .. e também estou executando o "executavel.exe" como administrador. Alguém saberia alguma solução para isto? Ficaria muito grato !! Obrigado, Felipe Souza'
  20. Tumblr

    Thana_boss

    To Com Um Error De Script . Uso Group_id Se alguem Pode Ajuda Fico Grato :D
  21. Mixed

    [Erro] execultar

    E ae Galera tó com um erro na hora que vou entrar no meu serve se segue em 3 passos quando executo meu patcher 1° aparece esse erro# 2° Logo depois aparece : 3° e finalmente o ultimo que fica se repetindo infinitamente. recentemente mudei minha pasta [luafiles, texture, sprites, luafiles154] Hexed:2011-06-09 Data: criada Emulador:Cronus Fusion #Thank's#
  22. Galera, to criando meu servidor de rag e esta dando o seguinte erro quando tento me logar... "Recusado pelo servidor (3)" estou usando o full data bro 17/04/13 da MaminhA com o Cronus-Master <?xml version="1.0" encoding="euc-kr" ?> <clientinfo> <servicetype>brazil</servicetype> <servertype>primary</servertype> <extendedslot></extendedslot> <connection> <display>Winter-RO</display> <desc>None</desc> <address>192.168.0.128</address> <port>6900</port> <version>1</version> <registrationweb></registrationweb> <aid> <admin>200000</admin> </aid> </connection> </clientinfo> Se alguem souber o que fazer.. Ahh.. Desculpa por nao dexar em spoleir o testinho acima, sou iniciante aqui e não achei '---'.
  23. E ae galera do cronus, gostaria de saber se vcs tem a solução para esse errinho. Eu configurei meu cronus-fusion direitinho, então deixei ele guardado e fui mexer com o patch mais hj voltei a mexer com ele pra mudar o max level, de acordo com que vi num post (http://forum.cronus-emulator.com/topic/126778-3rd-nao-passa-de-99/) logo depois fui testa para ver se tinha pegado meu novo level. Executei o runserv.sql abri o jogo na hr que apertei enter para entrar no jogo o mapserv-sql.bat caiu e logo depois voutou. vi no próprio que era um erro no 'ragsrvinfo' e pra não ficar postando atoa apaguei o db e criei outro. o erro do "ragsrvinfo" sumiu ele tá novinho agora, mais o erro do mapserv-sql.bat persiste ! PRINT'S #1° (Quando seleciono o Personagem) 2° (error debug do Mapserv-sql.bat) Desde já agradeço :)
  24. alguém pode me ajudar com esses erros aqui na flux cp se postei lugar errado perdão '-' Critical ErrorAn error was encountered during the lifetime of the application. This could be due to a variety of problems, such as a bug in the application. However, normally it is caused by misconfiguration. Exception DetailsError: Flux_Error Message: Erro Crítico MySQL em Instalar/Atualizar: Table 'cp_banlog' already exists File: C:\wamp\www\FluxCP\lib\Flux\Installer\Schema.php:133 File Line Function/Method C:\wamp\www\FluxCP\lib\Flux\Installer\Schema.php 157 Flux_Installer_Schema::install() C:\wamp\www\FluxCP\lib\Flux\Installer\MainServer.php 46 Flux_Installer_Schema::update() C:\wamp\www\FluxCP\modules\install\index.php 83 Flux_Installer_MainServer::updateAll() C:\wamp\www\FluxCP\lib\Flux\Template.php 337 include() C:\wamp\www\FluxCP\lib\Flux\Dispatcher.php 168 Flux_Template::render() C:\wamp\www\FluxCP\index.php 177 Flux_Dispatcher::dispatch() Exception Trace As String#0 C:\wamp\www\FluxCP\lib\Flux\Installer\Schema.php(157): Flux_Installer_Schema->install(497) #1 C:\wamp\www\FluxCP\lib\Flux\Installer\MainServer.php(46): Flux_Installer_Schema->update() #2 C:\wamp\www\FluxCP\modules\install\index.php(83): Flux_Installer_MainServer->updateAll() #3 C:\wamp\www\FluxCP\lib\Flux\Template.php(337): include('C:\wamp\www\Flu...') #4 C:\wamp\www\FluxCP\lib\Flux\Dispatcher.php(168): Flux_Template->render() #5 C:\wamp\www\FluxCP\index.php(177): Flux_Dispatcher->dispatch(Array) #6 {main}

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...