Jump to content

Davi de Amorim

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Iniciante

About Davi de Amorim

  • Rank
    Membro Novato

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. E aí evanio, de boa? Estou usando seu sistema vip, porém quando o personagem reloga o vip expira, como consertar isso?

  2. Boa noite. Pessoal, existe alguma forma de colocar cor no nome de um item sem ter que alterar na iteminfo.lua/lub o número de slots que esse item tem? Print de como a cor no nome do item fica, porém visualmente aparece como se não houvesse slots na arma: (descrição é de um custom item, só dei ctrl c ctrl v)
  3. +Membro dura 30 dias?

    1. JulioCF

      JulioCF

      Sim, se for os 15,00

  4. Olá, Estou com um problema com meu servidor, o dano das habilidades estão muito desbalanceadas, já tentei aumentar o dano mágico de algumas habilidades no job_db.conf mas não funcionou, tive que alterar na src, porém na src altera tudo, e tem habilidades mágicas que já estão com um dano descente. Alguém p dar uma luz?
  5. Eu uso essa daqui, funciona perfeitamente: Caso queira que o npc funcione para todos os grupos (Player, Staff, Vip etc..), você terá que mudar todos os getgroupid() < 1){ para getgroupid() < 0){ e editar o @onlyvip,1; para @onlyvip,0; sec_in02,142,167,4 script Removedora de Cartas 863,{ //Somente VIPs = .@onlyvip,1; / Todos players = .@onlyvip,0; set .@onlyvip,0; if(.@onlyvip == 1 && getgroupid() < 1){ mes "Removedora 100% eficaz disponível para todos"; OnInit:waitingroom "Removedora",0;end; close; } UPGRADEROOT: mes "[^0000FF Removedora ^000000]"; mes "Olá, eu tenho o poder de remover cartas que já foram usados nos seus equipamentos totalmente de graça e com 100% de eficiência. Você quer utilizar desse serviço?"; next; menu "Sim, certamente.",REMOVEMENU, "Não obrigado.",CLOSEOUT; REMOVEMENU: mes "[Removedora]"; mes "Onkie-Dukie! Qual ítem quer que eu examine para você?"; next; menu "Deixe-me pensar.",CLOSEOUT, getequipname(1),SLOT1, getequipname(2),SLOT2, getequipname(3),SLOT3, getequipname(4),SLOT4, getequipname(5),SLOT5, getequipname(6),SLOT6, getequipname(7),SLOT7, getequipname(8),SLOT8, getequipname(9),SLOT9, getequipname(10),SLOT10; SLOT1: set @part,1; goto CARDNUMCHECK; SLOT2: set @part,2; goto CARDNUMCHECK; SLOT3: set @part,3; goto CARDNUMCHECK; SLOT4: set @part,4; goto CARDNUMCHECK; SLOT5: set @part,5; goto CARDNUMCHECK; SLOT6: set @part,6; goto CARDNUMCHECK; SLOT7: set @part,7; goto CARDNUMCHECK; SLOT8: set @part,8; goto CARDNUMCHECK; SLOT9: set @part,9; goto CARDNUMCHECK; SLOT10: set @part,10; goto CARDNUMCHECK; CARDNUMCHECK: if(getequipcardcnt(@part) == 0) goto DENYCARDCOUNT; mes "[^0000FF Removedora ^000000]"; mes "^FF3355Atenção não faça isso se estiver carregando excesso de peso (50% ou 90% acima do peso)! Sua carta e seu item CAIRÃO NO CHÃO caso você esteja acima do peso. Deseja continuar o processo?"; goto CARDNUMPOSTMSG; CARDNUMPOSTMSG: next; menu "Sim, não estou com excesso de peso.",REMOVECARD, "Não, estou com excesso de peso.",CLOSEOUT; REMOVECARD: mes "[^0000FF Removedora ^000000]"; mes "Muito bem. Vamos nessa!"; successremovecards @part; next; mes "[^0000FF Removedora ^000000]"; mes "Pronto! Tome suas cartas e seus ítens! Volte sempre!"; close; DENYCARDCOUNT: mes "[^0000FF Removedora ^000000]"; mes "Desculpe mas não há cartas equipadas neste ítem."; close; CLOSEOUT: mes "[^0000FF Removedora ^000000]"; mes "Tudo bem. Volte quando precisar dos meus serviços."; close; }
  6. Já procurei em vários lugares e os únicos tutoriais existentes sobre isso são de 2012.. Alguém pode explicar como faz para adicionar esse comando ao servidor?
  7. Apesar de todos os tutorias sobre arena Mooka serem antigos, eu vi todos que estão on'line ainda, não tem mistério é só colocar o script e depois importar as tabelas, da mesma forma que fiz, porém aconteceu isso aí no meu..
  8. Pessoal, tudo certo? Estou com um problema na arena do Mooka, importei tudo bonitinho, entro no jogo e o npc está lá tudo certinho, porém quando eu tento ver o Ranking ou tento entrar em alguma arena, o npc simplesmente me trava e não me teleporta/ou mostra o raking. Uma print de como fica; Estou usando a arena dessa versão: https://github.com/JulioCF/mooka/blob/master/PvP%20Master%20Ultimate/Script/PvP_Master_Ultimate_1.3.0.txt Tabelas que importei: https://github.com/JulioCF/mooka/blob/master/PvP%20Master%20Ultimate/Tabelas/PvP_Master_Ultimate.sql https://github.com/JulioCF/mooka/blob/master/PvP%20Master%20Ultimate/Tabelas/Lang/PvPM_Lang_PT.sql Alguém para me dar uma luz? ;-; @edit Se for ajudar, aparece isso aqui no meu mapserver: (NPC): event#pvpm (invisible/not on a map)
  9. Depois de muito trabalho consegui arrumar, pode fechar.
  10. Tentei por horas achar onde eu estava errando e até agora nada, então peço a ajuda de vocês. Estou usando Hexed 20140305. Já coloquei os sprites na pasta ¾ÆÀÌÅÛ e nas pastas ¾Ç¼¼»ç¸®, ¿©, ³². luafiles514/luafiles/datainfo está assim: accessoryid.lua e accessoryid.lub: ACCESSORY_Snow_Rabbit_Knit_Hat = 1157, ACCESSORY_Galanthus_Guard = 1158, ACCESSORY_Horse_King = 1189, ACCESSORY_Riot_Chip = 1201, ACCESSORY_akatsuki = 1517 // <~ custom aqui } accname.lua e accname.lub: [ACCESSORY_IDs.ACCESSORY_Snow_Rabbit_Knit_Hat] = "_\180\171\197\228\179\162\180\207\198\174\184\240\192\218", [ACCESSORY_IDs.ACCESSORY_Galanthus_Guard] = "_\176\161\182\245\187\231\189\186\176\161\181\229", [ACCESSORY_IDs.ACCESSORY_Horse_King] = "_\184\182\191\213", [ACCESSORY_IDs.ACCESSORY_Riot_Chip] = "_\198\248\193\214\199\207\180\194\196\168", [ACCESSORY_IDs.ACCESSORY_akatsuki] = "_akatsuki" <~~ custom item aq } Agora na pasta System: ItemInfo.lua e ItemInfo.lub: [18500] = { unidentifiedDisplayName = "Manto da Akatsuki", unidentifiedResourceName = "akatsuki", unidentifiedDescriptionName = { "Manto da Akatsuki", }, identifiedDisplayName = "Manto da Akatsuki", identifiedResourceName = "akatsuki", identifiedDescriptionName = { "Manto da Akatsuki", }, slotCount = 4, ClassNum = 1517 }, } E dentro de jogo fica com a aparência da Máscara do Fugitivo, como se tivesse algo errado com o ViewId, alguém sabe o que pode ser?
  11. Olá pessoal, tudo certo? Bom, estou a um tempão sem mexer com Ragnarok e há alguns dias atrás acabei voltando a jogar esse joguinho e é claro que a vontade de criar um servidor também voltou, porém não tenho acesso aos downloads, procurei no fórum e vi que tinha que ter pelo menos 20 postagens para poder fazer download, mas aí é que tá, não tenho 20 postagens e não tenho sobre o que postar ou ajudar no fórum pois estou a muito tempo sem fazer nada... o que eu faço? LOL
  12. Bom dia pessoal, Estou com um problema bem chato quando tento criar meu cp, estou tentando colocar pelo hamachi, porém sempre dá esse erro: Warning: mysqli_connect(): (HY000/1130): Host 'DESKTOP-BADN14A' is not allowed to connect to this MariaDB server in C:\xampp\htdocs\cp\install\install.php on line 49 Can't connect to Ragnarok MySQL server. Press back and check your MySQL host, user, password. 'DESKTOP-BADN14A' no caso é o hamachi, parece que não é permitido conectar á MariaDB, que eu não faço idéia do que seja.. Mas enfim, esse é o meu problema. Minha configuração está assim: Estou fazendo algo errado?
  13. Bom dia pessoal, Estou com um problema bem chato quando tento criar meu cp, estou tentando colocar pelo hamachi, porém sempre dá esse erro: Warning: mysqli_connect(): (HY000/1130): Host 'DESKTOP-BADN14A' is not allowed to connect to this MariaDB server in C:\xampp\htdocs\cp\install\install.php on line 49 Can't connect to Ragnarok MySQL server. Press back and check your MySQL host, user, password. 'DESKTOP-BADN14A' no caso é o hamachi, parece que não é permitido conectar á MariaDB, que eu não faço idéia do que seja.. Mas enfim, esse é o meu problema. Minha configuração está assim: Estou fazendo algo errado?
  14. Obrigado por tentar ajudar, consegui resolver. Pode fechar.
  15. Bom dia pessoal, Bom estava assistindo o tutorial do spell de como criar um autopatch, porém logo na parte de achar o localhost eu não consigo abri-lo, estou usando o xampp, meu localhost dá na página do xampp. Talvez seja algo idiota que eu estou deixando passar, mas enfim... Alguém pode ajudar?

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...