Jump to content

Kaoozie

Member
  • Content Count

    50
  • Donations

    0.00 BRL 
  • Joined

  • Last visited

Community Reputation

10 Ajudante

About Kaoozie

  • Rank
    Membro Iniciante

Profile Information

  • Genre
    Masculino

Recent Profile Visitors

1,256 profile views
  1. Os itens custons só funcionam caso ele esteja equipado na cabeça seja ele (Alto, baixo ou meio).
  2. Tente esse link. http://forum.cronus-emulator.com/topic/129434-ajuda-colocar-loading-screen/
  3. Vai em emulador/npc/mapflag/nomemo.txt e emulador/npc/mapflag/nosave.txt e depois é só ver os exemplos que você resolverá.
  4. Ai está. http://forum.cronus-emulator.com/tutorials/article/461-adicionando-sua-bgi-temp/
  5. Kaoozie

    npcs

    Nada como se uma boa pesquisa não resolvesse. http://forum.cronus-emulator.com/index.php?app=core&module=search&do=search&fromMainBar=1
  6. Vai em emulador/npc/mapflag/nowarp.txt e emulador/npc/mapflag/nowarpto.txt e procura por: lhz_dun03 e man_fild03 agora adicione // na frente delas.
  7. Kaoozie

    Erro NPC

    Substitui as case sensitive. Troca @NPC$ por @npc$ e faz o mesmo com os demais, é só olhar o erro e entender.
  8. Estou com o mesmo problema, estava achando até que podia ser o PC da minha tia, vai saber lá o que ela instala auhsuahsa
  9. Você deve ter feito algo errado ... É só ler e pegar a base existente lá. Essa base abaixo irá reduzir em 50% o dano do FireBolt em prontera. prontera mapflag adjust_skill_damage MG_FIREBOLT 50
  10. Você pode realizar isso utilizando o emulador/npc/mapflag/skillmodifier.txt após abrir terá umas linhas auto-explicativo é só seguir elas.
  11. Olá, no meu servidor quando o Nydhogg começa a castar a cura, independente do que eu faça a skill continuará carregando, sendo que o normal seria que quando ele castasse e eu hitasse quebrasse o cast. Uma solução para isso?
  12. O phpMyAdmin não está em um servidor local, e sim em um servidor dedicado CentOS, ou seja está em um host, alguém poderia me dizer se aquele tutorial está correto?
  13. Olá, estou tendo problemas pra configurar o phpMyAdmin em um S.O Centos, segui este tutorial http://forum.cronus-emulator.com/tutorials/article/158-configurando-servidor-dedicado-centos/, tudo funcionou corretamente a não ser o phpMyAdmin que quando tento acessá-lo pelo endereço/phpMyAdmin não abre o mesmo.
  14. Utilize essa tabela SQL. ALTER TABLE `login` ADD `diasvip` INT( 11 ) NOT NULL DEFAULT '0';
  15. Vai em: emulador/conf/battle/party.conf Procure por: // Exibir nome do grupo mesmo que o jogador não tenha um clã.// Servidores oficiais não exibem nome do grupo ao menos que o jogador possua um clã. (Nota 1)display_party_name: noTroque para: // Exibir nome do grupo mesmo que o jogador não tenha um clã.// Servidores oficiais não exibem nome do grupo ao menos que o jogador possua um clã. (Nota 1)display_party_name: yes

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...