Jump to content

luciancardoso

Member
  • Content Count

    394
  • Donations

    0.00 BRL 
  • Joined

  • Last visited

Community Reputation

9 Iniciante

About luciancardoso

  • Rank
    Membro Intermediário
  • Birthday 08/05/1991

Profile Information

  • Genre
    Masculino
  • Cidade / UF
    Manaus - AM

Contact Methods

  • Skype
    lucian.cardoso1
  • Website URL
    http://www.ragnaotaku.com

Recent Profile Visitors

2,326 profile views
  1. poise fiz isso mesmo só estava na duvida se era preciso add realmente as tabelas dos mobs. @resolvido grato a todos....
  2. não aparece nenhum tipo de erro no map-serve fica tudo normal , trava quando eu mato ou clico ou quando eles batem em mim no mapa.... agora uma coisa eu teria que add as tabelas sql mob_db ?
  3. funcionou mano, mas quando eu mato qualquer monstro agora do mapa o emulador trava todo e tenho que desligar e ligar novamente.. :.(
  4. Olá galera boa noite bem estou tendo um pequeno problema no meu emulador.. recentemente eu desbloqueie dois mapas bra_dun01 e bra_dun02 , não só como esse mas uns ai.. então e desbloqueie para os player normais terem acesso a esses mapas onde tem o boitata e Iara e tudo mas.. bem mas só que quando o player vai para la não tem monstro no mapa não exite nada, fui chequei a pasta de npc tanto re e pré e ta tudo ativado os monstro mas os monstros não estão aparecendo, e não tem nenhum erro no meu mapa-serve.. agradeço a quem poder me ajudar.... print do Mapa.
  5. Olá galera boa tarde. bem sera que alguém pode me da uma ajuda , uma luz.. bem toda vez que eu tento sumorna um mvp da sala vip.. bem ele meio que bug e não acontece nada.. e no map servee tem um erro que eu não faço ideia do que seja... Print.... Print -- Map-serve Script
  6. Oi Linne desculpa a demora.. bem acabei de testa e funcionou perfeitamente, e não bugou o meu portal como anteriormente ele bugava e não deixa eu entra em portal nenhum, Obrigado Linne pela ajuda meu ajudou muito.. e Obrigado Spell Master pela ajuda também.. @resolvido pode fechar
  7. Linne, eu vir o que era, eu desativei todas as npcs e vir que um era um script que quando o gm ou player logava o gm ficava invisível e aparecia uma mensagem para os players de boas vindas... desativei esse script e deu certo. agora não entendi por que esse script faz a barragem dos portais... Script prontera,150,150,1 script Anuncio -1,200,200,{ OnPCLoginEvent: announce "Olá "+strcharinfo(0)+", Seja bem vindo(a) ao RagnaOtaku",bc_self,0x00BAAF; if (getgroupid() > 3) { atcommand "@hide"; } }
  8. Linne Tenho sim, eu tive esse problema no antigo emulador e eu só troquei por eu pensei que era problema no emulador eu atualizei pro novo essa versão nova. e o problema continuou . bem eu eu não modifiquei e nem mexi o emulador na src. posso ate posta o emulador pra vc ver... mas não mexir em nada... isso e só comigo
  9. bem por que assim eu tenho um script vip que levaria direto para a sala vip, mas o portal não funciona então tive que colocar uma npc para ir e teleporta para la.. e tenho eventos que seriam ligados a traves de portais mas nenhum dos portais funcionam , poder ser qualquer tipo de npc que eu coloque e tente colocar como portal ela não vai... Bem testei esses dois scripts e o mesmo não funciona posso em cima do portal e não acontece nada...
  10. bem então no caso pra tentar resolver o meu problema e tentar voltar os portais a funcionarem eu tenho que modificar todos os scripts que tenho portais ?.. por que por mais que eu tipo baixe um script aqui no cronus e que tenha portal ele funcionaria mas ai que ta se eu passa-se por cima dele iria ficar a mesma coisa não ia entrar... agora não sei se sou o único que ta tento esse problema com portais de eventos, por que e só uma npc de evento que tenha portal não funciona...
  11. Então Linne e uma npc de eventos onde ela faz você digitar o nome do evento e o tempo que o portal vai fechar e as coordenadas do mapa para onde o evento vai ser realizado, coloquei como teste ra_san01 , e funciona normal mas só que não entra dentro do portal.... isso acontece ate mesmo na npc que uso pra ir pra sala vip não ia eu tive que colocar um outro id de npc que não fosse portal pra poder funcionar.. na verdade qualquer npc que eu determinar warp não vai. esse e o script da npc que to usando. Spell Master não parece nenhum erro na npc sobre portal ou algo do tipo... e sim normal tive esse problema no emulador passado , e troquei de emulador achando que o problema era o emulador mas não.... e ainda continua .
  12. boa noite galera.. seguinte to com um problema de portal, onde eu ligo qualquer um tipo de evento ou ate mesmo tento entra na sala vip, e quando eu passo em cima do portal pra entrar ele não entra de jeito nenhum. mas se eu trocar os ids das npcs e colocar qualquer outra que não seja porta funciona.. o que pode ser isso ? Print
  13. @Resolvido Podem fechar.....

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...