Jump to content

Lamnor

Member
  • Content Count

    12
  • Donations

    0.00 BRL 
  • Joined

  • Last visited

Community Reputation

7 Iniciante

About Lamnor

  • Rank
    Membro Novato

Recent Profile Visitors

658 profile views
  1. Cara pelo pouco que sei o seu 1º problema é a comunicação com seu database...nao uso o Xammp, uso o Wamp server e esse erro ocorre quando esqueço de liga-lo... Ja o seu segundo erro pode ser a incompatibilização do seu hexed com sua compilação...Vc modificou o arquivo mmo.h da pasta emulador/src/common? para a data do seu hexed? utilize esse tutorial que ontem mesmo segui ele e consegui abrir um servidor para teste: Link
  2. Lamnor

    Pré-Re para RE

    Ok Obrigado. Resolvido.
  3. Lamnor

    Pré-Re para RE

    Fiz um servidor com o cronus mas ele esta todo configurado para Pre´renovação...itens, monstros lv max....como mudo isso?? quero um servidor renewal. igual o BRO hoje em dia para testar coisas..xD
  4. Envolvents Então, ja estava usando a data do Maminha e a compilação estava OK. A treta mesmo era o clientinfo. todos que tinha usado nao deram certo. esse ai funcionou 100% Obrigado e resolvido. Agora...estou com outra dúvida. meu servidor esta pré renewal...como modifico para renewal??
  5. Olá Galera, estou com uma dúvida terrível. baixei a última versão do cronus, fiz tudo certinho. Compilei, fiz banco de dados no Wamp, configurei o hexed de acordo, estou com uma pasta data compativel, mas quando ligo o servidor(ele conecta) mas quando abre o jogo é como se nao tivesse nada conectado. isso pode ser o clientinfo? sabem como me ajudar? Obrigado dez de já.
  6. Pois é..Também estou querendo saber onde baixo Compilações antigas do Cronus...Estou precisando de uma de Ash Vacuum.... Se alguem souber onde encontrar.... vlws
  7. Perfeito. Consegui, Muito Obrigado.
  8. Nao faço idéia de como fazer isso... ...........
  9. Como libero Comandos para Players tipo @warp, @go, @mobsearch...? Antes eu entrava no atcommand_athena na pasta config do emulador e ia colocando o lvl de gm ou player para usar os comandos... Agora baixei uma versão atal do cronus e nao estou entendendo como fazer para liberar esses comandos. Alguem ai pode me explicar por favor? Obrigado

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×
×
  • Create New...