• 0
Roger0205

Servidor online

Pergunta

Olá, desculpem-me se o tópico estiver no lugar errado, não achei o devido lugar.

Bom, criei meu servidor, ele está funcionando perfeitamente, passei os arquivos para meu amigo e ele não está conseguindo acessar, ambos estamos usando o Hamachi, estamos na mesma sala, char-server, login-server, map-server e clientinfo estão configurados com o ip do Hamachi, alguém saberia como solucionar esse problema? Além dele não conseguir entrar, aparece "make_connection: conexao falhou <socket #2, erro 10060: erro desconhecido>! Agradeço desde já!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

6 respostass a esta questão

  • 0

isso aconteceu comigo, e so foi resolvido quando eu reiniciei o serviço do hamachi isso normalmente acontece quando ele não reconhece o ip do hamachi

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

E como reiniciar o serviço do hamachi? Já clicamos inúmeras vezes em desligar e ligar e não muda nada. :/

2 minutos atrás, Daiko disse:

isso aconteceu comigo, e so foi resolvido quando eu reiniciei o serviço do hamachi isso normalmente acontece quando ele não reconhece o ip do hamachi

 

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

bom eu vou na barra de tarefas e pesquiso services e abro o programa de serviços do windows e procuro por LogMein Hamachi Ai vc clica com botão direito e selecione Parar e depois abra novamente o programa se der AutoDiaginostico como no meu vc abre denovo o programa Serviços e com Botão direito em LogMein Hamachi clica em iniciar e so abrir novamente que vai funciona normalmente

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0
13 minutos atrás, Daiko disse:

bom eu vou na barra de tarefas e pesquiso services e abro o programa de serviços do windows e procuro por LogMein Hamachi Ai vc clica com botão direito e selecione Parar e depois abra novamente o programa se der AutoDiaginostico como no meu vc abre denovo o programa Serviços e com Botão direito em LogMein Hamachi clica em iniciar e so abrir novamente que vai funciona normalmente

Tentei fazer o que disse, no meu pc e no dele, não deu certo.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

veja se o char.conf e login.conf estão com os ips do hamachi

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • 0

Adicione o hamachi no firewall para ele permitir conexões, ou se for mais fácil desative o firewall, reinicie a maquina e faça o teste, geralmente é ele que impede a conexão externa.

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora