Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''Bug''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Cronus-Emulator
    • Novidades Cronus-Emulator
    • Ragnarok Online
    • Sugestões, Reclamações e/ou elogios
  • Desenvolvimentos
    • Links Importantes
    • Novidades sobre Desenvolvimentos
    • Traduções oficiais
    • Projetos de Usuários
  • Base de Conhecimento
  • Suporte Publico
    • Suporte Ragnarok Online
    • Suporte outros jogos
  • Comunidade
    • Área de Descanso
    • Área de Estudos
    • Computação & Programação
    • Design / Artes

Categorias

  • Datas
    • Packs (data com ou sem customizações)
    • Mapas
    • Skins
  • Databases
  • Ferramentas
  • Imagens e Websites
  • Scripts
  • Source

Calendários

  • Calendário

Encontrado 44 registros

  1. Bug no chat de grupo

    Boa tarde galera! Estou com um bug no chat de grupo, onde todas as mensagens enviadas tem a última letra cortada. Ex.: Se eu digito: "Olá, sou Eustácio" Aparece: "Olá, sou Eustáci" Não importa o número de letras, sempre corta a última. (apenas no chat de GRUPO) Isso é provável bug do client? É ajustável de alguma maneira?
  2. Bomba àcida

    Estou com um problema na bomba ácida, dei uma pesquisada nos fórum internacional e não encontrei nenhuma solução, apenas um tópico de um cara com o mesmo problema no Hercules. O problema é o seguinte, toda vez q uso a skill bomba àcida o personagem buga os passos assim q se movimenta, já alterei a conf, walk_delay e nada resolve! Video explica melhor. https://drive.google.com/file/d/0BzxfPNbj5fGXTm9ZbEtSdjBLYmM/view Percebi que sempre que minha ASPD aumenta, buga os passo do personagem após usar bomba àcida, com a ASPD(velocidade de ataque) baixa o personagem não buga os passos! OBs: independente da skill estiver instante cast ou não, ela buga quando a ASPD(max:196) estiver alta, o oque pode ser?
  3. Galera, boa tarde, Eu não sei o que está acontecendo com esse NPC, mas era para ele funcionar quando a pessoa matasse 300+ bichos, porém, toda vez que logo no char ele abre.. Alguém poderia me ajudar? antibot.txt
  4. ​Bom dia, não sei se estou na area certa. Qualquer coisa algum moderador mude. O que está acontecendo, antigamente aparecia o anuncio, passava um tempo e dava a opção de pular anuncio, só que agora que eu mudei meu nome no forum não me da mais a opção de pular o anuncio, posso clicar nele fazer tudo que não aparece a opção de download. Alguem consegue me explicar fazendo favor?
  5. ITENS NORMAIS COM NOME BUGADO

    Fala ai galera, é o seguinte meus itens normais estão com o nome parecido com esse da imagem eu nao sei onde mexe pra resolver isso, alguem poderia me ajudar? OS NOMES E DESCRIÇÃO FICAR TIPO: ij½Ã»óÀÚ_°ËÁ¤ Desculpa por por o titulo em maiusculo, mas eu nao sei editar nem apagar o tópico.
  6. Problema na minha ASPD! Bug?

    Não to conseguindo mandar arquivos.. mas resumindo o problema: Um sicario no meu servidor com AGi 120 e Dex 120 sem equipamento nenhuma chega a 188 de ASP, quando equipo uma arma (Katar) é reduzindo isso para 180, e quando coloco duas adagas é reduzido ainda mais para174 de ASP!!! e não só no sicario como nos outros persoagens, quando equipo alguns equipamentos que almentam a ASPD, nem todos estão dando efeito, exemplo de um é: Asas de Pégaso.. que quando coloco o equipamento simplesmente não altera em nada a ASPD!! e quase impossivel de eu conseguir chegar a 193 de ASPD.... só chego nessa velocidade com Katar gloriosa ou carta atroce... andei dando uma pesquisada, pelo visto a ASPD está com algum problema mesmo.. em qualquer outro char do servidor está com o mesmo problema D: ... se alguem puder me ajudar.. agradeço ! OK que as armas por conta do peso diminui a ASPD.. mas não era para ser tanto assim, e quando consumo sei lá... uma despertar... quase não almenta a ASPD!!! Alguem? D:
  7. Simplesmente quando dou @item 2177 << Diz que o item não foi encontrado, mas ele está no meu itemInfo.txt [2177] = {unidentifiedDisplayName = "Escudo",unidentifiedResourceName = "Á×ÀºÀÚÀǹæÆÐ",unidentifiedDescriptionName = {"Item não identificado. Pode ser identificado com uma [Lupa]"},identifiedDisplayName = "Escudo do Abismo",identifiedResourceName = "Á×ÀºÀÚÀǹæÆÐ",identifiedDescriptionName = {"Um escudo gigante, forjado para o Senhor da Morte.","Adiciona 2% de dano em monstros do tipo Chefe.","Dano Recebido por monstros Normais (que não são chefes) +10%","Quando equipado em conjunto com o Elmo do Senhor da Morte, +5% de dano em monstros do tipo chefe.","Se o refinamento do Elmo do Senhor da Morte for +7 ou superior, adiciona +5% de dano em monstros do tipo chefe.","Tipo : ^777777Escudo^000000 ","Defesa: ^777777150^000000","Peso : ^777777200^000000","Nível Necessário : ^77777790^000000","Classes : ^777777Todas^000000"},slotCount = 1,ClassNum = 3}, ^ como podem ver... então porque no jogo não consigo localizar??
  8. Bug nos atributos

    Boa tarde galera sou novo o ramo de criação de server e já estou amarradão nisso criei o meu server,editei,criei npcs, eventos e tals mas estou com um problema no meu alt+q os atributos estao bugados, um amigo meu que é ADM me disse que isso é um erro do data com o haxed. alguem pode me ajudar? a str,agi,int etc estao trocadas de lugar e o basewing parece meio angitinho... se alguem poder me explicar passo a passo como arrumar eu agradeço
  9. Flecha não equipa

    Bom, eu já tentei equipar em todas as classes o item (flecha / flecha de prata.. fogo.. etc..) e não equipa... já tentei mudar a linha do item pra equipar em todas as classes.. mas mesmo assim, não equipa aqui a linha do item: 1751,Flecha_de_Prata,Flecha de Prata,10,3,,2,30,,,,0xFFFFFFFF,2,2,32768,,1,,1,{ bonus bAtkEle,Ele_Holy; },{},{}Se tiver algum arquivo de configuração que devo configurar.. por favor.. qual é? ajuda ae? agradeço desde já :P
  10. Bug na Skill Piada Infame

    eae rapaziada blz? bom estou tendo problemas com a habilidade Piada Infame... ela congela todo mundo do mesmo clan, e do mesmo grupo, o certo era congelar os inimigos, alguem poderia me ajudar? agradeço.
  11. Bug ao virar Aprendiz T.

    Boa noite, Estou com um bug me atormentando, seguinte... peguei o host da virtus e no FileZilla já está com um servidor que eles me disponibilizaram. Até então tudo ok, só que quando vou rebornar do level 99 para o level 1 (exemplo: cavaleiro 99/50 vou rebornar para Aprendiz T. 1/1) está me dando um gravity error. Vocês sabem me informar se isso é problema com sprites ou com a propria mestra das classes? Aguardo resposta.
  12. Item equipado

    ao colocar o elmo "custom " ele apareçe da seguinte forma :S
  13. Como podem ver aonde tem sempre um simbolo acento ou algo do tipo mesmo até em monstros NPCs e caixas de texto dos mesmos, sempre ficam bugados como resolver isso ?
  14. NPC VIP / CASH

    alguém poderia me arrumar um npc de sistema VIP com as tabelas e um NPC de sistema de cash com as tabelas. a versão do emulador que uso é o 3014 o que eu tinha bugou =/ podem fechar resolvi os bugs do npc (desculpem , pedi ontem por que estou meio sem tempo de arrumar os NPCS ) MAIS já está tudo certo .....obrigado
  15. ERRO COM A LOJA

    galerinha estou com um erro que nao faço ideia como consertar ! eu percebi que quando crio um loja e uso o comando autotrade os itens da minha loja viram maçãs UNKNOWN ITEM e os mesmos nao podem ser comprados. Ainda nao testei sem o autotrade. más fica ai meu bug, hoje testo sem o autotrade e posto oque deu. OBS: caso esteja na área incorreto favor mover por gentileza.
  16. Bug ao comprar Item por CASH

    Então, quando eu tô comprando os rops ele aparece assim:Você deseja comprar? 242747793 Rops serão utilizados. como eu posso resolver isso? PS:quando compra ele tira o valor normal. só essa msg que fica mostrando esse valor. NPC feito no cronus tools Encontrei um post falando sobre esse bug mas o cara n falou como arruma. Agradeço se alguém me ajudar =D @edit Já fiz oque o cara falou nesse topico: http://forum.cronus-emulator.com/topic/144958-npc-cash-informa-valor-errado-na-hora-de-confirmar-a-compra/ e meu erro continua....
  17. Sprites de armas não parecem

    Pensei que estava fazendo algo errado quando adicionei minhas armas custom pois ais esprites não apareciam mas fui averiguar e nenhuma sprite de arma esta aparecendo fiz os testes com as armas do BRO que eu sei que funcionam e nenhuma aparece ficam todas com as sprites default testei os seguintes itens: lamina de naght sieger, bazareld, adaga envenenada e algumas outras mas nenhuma aparece alguem já viu esse bug ? Considerei um bug por que não empata em nada só o visual mesmo. Hexed 2014-03-05 Smart Data 2014 Cronus-Master
  18. e mexi no arquivo player.conf, acredito q pode ser algo la, mas nao fiz nada mais do q mexer no peso e nos atributos gerais dos personagens... sempre q um jogador por exemplo, desequipa um hat, ou compra algo, ou joga no chao, ou troca , quando o run server é fechado, volta do ponto inicial sem ter concluido as ações, todos com o hat, sem terem comprado nada, sem ter trocado.... alguem sabe o q pode ser??
  19. AJUDEM POR FAVOR ?

    Eu tenho tido problemas, não consigo criar meu patch de jeito nenhum, eu faço todos os procedimentos corretos' mudei o if do arquivo MMO.H para o do patch, desse jeito http://tinypic.com/r/2w57hib/8 adicionei a minha data.grf, minha hexed e meu setup assim http://tinypic.com/r/2lax82s/8 ja mudei no arquivo do patch data.ini, adicionei o meu ragnarok assim http://tinypic.com/r/308d4pv/8 a hexed nem abre, só de tentar abrir a hexed da os seguintes erros: http://tinypic.com/r/wc0lmx/8 http://tinypic.com/r/2q1upte/8 http://tinypic.com/r/15eeh5l/8 O que pode ser ?eu fiz algo de errado ?? me ajudem por favor.
  20. [AJUDA] Como corrigir esse erro?

    boa noite a todos, bom queria saber como faço para corrigir esse bug do meu map-server segue a imagem a baixo: [imagem retirada] [um método de divulgação]
  21. [AJUDA] Map-Server

    boa tarde a todos, bom meu map-server aponta muitos erros, dos quais eu não sei corrigir, eu queria saber se alguem tem alguma ideia do que possa corrigir esses erros que o map-server aponta.. ai segue o log do Map-server....
  22. erro com meu site..

    bom, quando entro no meu site, na parte de noticias, da esse erro: Warning: mysql_fetch_array() expects parameter 1 to be resource, boolean given in /home/startron/public_html/noticias.php on line 45 alguem sabe como eu corrijo?
  23. [URGENTE] AJUDA AI!

    Boa tarde a todos, bom estou com um pequeno problema no meu servidor, nas teclas do alt+m, teclas de atalhos, eu coloquei na primeira @storage, e na terceira @go 0, bom, quando eu dou alt+1 para abrir o storage, ele teleporta para go 0, ou sejá parece está mudado minhas teclas de atalho, eu boto pra ir pra go 0, abre o storage, eu boto pra abrir o storage vai pra go 0, alguem poderia me ajudar por favor? ahm, e outra coisa. quando eu abro meu jogo, aparece uma tela, dizendo coisas do servidor, queria saber como eu retiro isso? ai segue a imagem..
  24. [ERRO] NPC's

    Bom dia a todos. Configurei um server para jogar offline mesmo e consigo logar uma conta normalmente, mas se eu clicar para interagir com qualquer npc, o jogo para de funcionar. Por Favor me ajudem!
  25. Redenção não funciona pvp

    Galera a redenção não ta funcionando no meu pvp como faço pra ativar?

Seja bem vindo ao Cronus-Emulator.
É sempre um prazer te-lo conosco.
Você pode visualizar nossas áreas de suporte para encontrar suas soluções sem a necessidade de se registrar!
Registrando em nossa comunidade, você poderá conhecer mais sobre nosso projeto, criar tópicos, responder tópicos existentes, baixar milhares de recursos em nosso sistema de downloads, participar de nossa comunidade, customizar seu perfil e muito mais... Se você já possui uma conta, faça seu login - ou crie uma conta. Também temos integração com Google+ e Facebook.

×