Daiko

Membro
  • Total de itens

    53
  • Registro em

  • Última visita

Reputação

2 Iniciante

Sobre Daiko

  • Rank
    Membro Iniciante
  1. olá companheiros, bom eu fiz download do hexed 2012/07/16 e não consegui executa o hexed apos ter já configurado no nemo ele da esse erro aqui https://prnt.sc/fbxtvh quem souber como se resolve eu agradeço ^-^
  2. qual objetivo da ferramenta ?
  3. eu queria saber onde eu configuro a localização desses arquivos: [Erro]: Arquivo de configuracao do Map nao encontrado em: npc/Scripts_Main.conf [Erro]: Arquivo de configuracao do Map nao encontrado em: npc/Scripts_PRE.conf [Erro]: Arquivo de configuracao do Map nao encontrado em: npc/Scripts_Custom.conf
  4. ele deve tá perguntando onde está o arquivo que ficava em npc/pre-re/scripts_pre-renovacao.conf que é usado para configurar os diretorios dos conf dos scripts eu também gostaria de saber pois parece que mudou de diretorio
  5. olá alguém sabe me dizer o nome dos arquivos das sprites de cada classe? ou como pelo menos eu posso saber..
  6. bom eu não lembro como posso alterar os diretorios para leitura desses arquivos: http://prntscr.com/eyj2mz e também quero desativar essa menssagem do cronus http://prnt.sc/eyj2g4 quem poder ajudar agradeço
  7. olha no emulador aparece algum erro ? bom verifique se a localização do script esteja correta, bom se possivel informe o erro do emulador caso não possui erro nenhum vc não coloco a localização do npc no arquivo npc/Scripts_Custom.conf
  8. veja se o char.conf e login.conf estão com os ips do hamachi
  9. bom eu vou na barra de tarefas e pesquiso services e abro o programa de serviços do windows e procuro por LogMein Hamachi Ai vc clica com botão direito e selecione Parar e depois abra novamente o programa se der AutoDiaginostico como no meu vc abre denovo o programa Serviços e com Botão direito em LogMein Hamachi clica em iniciar e so abrir novamente que vai funciona normalmente
  10. isso aconteceu comigo, e so foi resolvido quando eu reiniciei o serviço do hamachi isso normalmente acontece quando ele não reconhece o ip do hamachi
  11. eu uso windows 10 e funciona normalmente todas as hexeds em meu pc provavelmente vc não fez correto sua hexed, vc uso dff correto? bom se ele não está lendo seus customs verifique se eles estão corretos, no lua files o view também e veja no itemdb2 do emulador se vc coloco correto recentemente tive o mesmo erro mais o problema era que tinha posto errado no itemdb2 e por isso meu jogo não tava lendo o item custom veja o exemplo do itemdb2: //===============================================================\\ // _____ || // / __ \ || // | / \/_ __ ___ _ __ _ _ ___ || // | | | '__/ _ \| '_ \| | | / __| || // | \__/\ | | (_) | | | | |_| \__ \ || // \____/_| \___/|_| |_|\__,_|___/ || // item_database2 || //===============================================================|| // Banco de Dados de Itens || //===============================================================// item_db: ( { Id: escolha um id para o item que ñ exista AegisName: "Nome do item" Name: "Nome do item" Type: tipo do item Weight: Peso Loc: Onde vai ser equipado o item custom exemplo: 256 seria no topo (cabeça) View: esse seria o id que vc coloco no lua files }, ) se caso vc esteja com problema em executar o hexed use hexed 2014-10-22bRagexe
  12. estranho não entendi muito bem, mais o pixel esse tal de twitter ele é ladrão? ele tava me vendendo uns mapas customs mais fiquei com medo de comprar sem nenhuma referencia e agora vejo esse topico e estava certo
  13. prontera,164,190,4 script cashshop Donat's Old-RO 405,20044:50000,20049:50000,20078:50000,20111:50000,20210:50000,20215:50000,20303:50000,20316:50000,20473:50000,20190:50000,20246:50000,20381:50000,20489:50000,20488:50000,20373:50000,20465:50000,20466:50000,20015:50000,20000:50000,20031:50000,20032:50000,20034:50000,20181:50000,20341:50000,20378:50000 tente assim