Ozawaowa

Membro
  • Total de itens

    5
  • Registro em

  • Última visita

Reputação

0 Iniciante

Sobre Ozawaowa

  • Rank
    Membro Novato
  1. Salve, salve... Comecei essa semana a estudar um pouco sobre edição/colorir itens (sprit) para meu servidor, e também para contribuir com a comunidade. Porém após recolorir meu primeiro item como teste para saber se estava no caminho certo, me deparei com algum problema, que não consegui identificar. Segue as fotos: Nesse estado da edição, ja havia feito tudo que eu queria na bmp. Bastava salvar, então fiz os seguintes passos no photoshop; Imagem > Modo > Cores Indexadas > Sistemas (Windows). Salvar Como > BMP > 8bit. Depois no paint, abri a imagem e, Salvar Como > BMP 256bit. Pronto, imagens salvas em 256bit sem estragar o design do item. Porem quando eu abro o SPR Conview, e vou fazer a conversão de BMP para SPR, acontece o seguinte erro, segue as imagens a seguir, O arquivo SPR é criado dentro da pasta, como posso mostrar a seguir; E quando eu abro o SPR Conview para visualizar o item, aparece assim, todo bugado: Alguém sabe o que estou fazendo de errado? Alguém pode me da uma luz? hauahua Agradeço a atenção dedicada de cada um que esteja visualizando este tópico. Muito Obrigado! Peço desculpas a moderação pelo tópico, mas consegui resolver o problema... Bastava desmarcar a caixinha hehe *foreverhappy* Espero que o tópico pelo menos ajude os próximos prejudicados pela caixinha maldita hauahua. Em breve estarei trazendo alguns trabalhos para o Cronus, obrigado! :p10:
  2. Seja bem-vindo ao Cronus-Emulator, Ozawaowa :)