tlavy02

Membro
  • Total de itens

    65
  • Registro em

  • Última visita

Reputação

4 Iniciante

Sobre tlavy02

  • Rank
    Membro Iniciante

Últimos Visitantes

634 visualizações
  1. Alguem ai tem o Pack Prontera's Custon pra disponibilizar em outro local pra download?? nao esta dando de fazer download aqui no Cronus :/
  2. Alguem ai tem a Data 2012/04/10 em Portugues? principalmente as Habilidades e a Descriçao das Habilidades em portugues....sem customizacao
  3. uso a skill Piada infame ou Escandalo so que a piada/escandalo nao sai, a skill funciona normal, so nao aparece a "fala"..... ja vi por ai que era na pasta data, arquivo "ba_frostjoke" e "dc_scream"....ja vi pra colocar o "r" no "ba_frostjoke" e tbm nao deu certo, o seria?
  4. pow cara, da pra responder oq perguntei i nao eh ficar com frescurinha?? se nao der eh so dizer q eu me viro e posto o que fiz pra resolver o erro --'
  5. nao postei com esse intuito, postei dnv kerendo que alguem respondesse ao menos SIM ou NAO --'
  6. alguem sabe por que nao ta lendo soh o mob_db no banco de dados??
  7. aaaaaaa kkkkkk pior que era isso mesmo oh, vlw ae amigo ^^ @edit:pode fechar aqui @edit: fecha nao :s servidor nao ta lendo o banco de dados, o que pode ser?? obs: // Usar SQL no item_db? use_sql_item_db: yes // Usar SQL no mob_db? use_sql_mob_db: yes os item do banco ele ler, mas os mob nao ta lendo, fui editar os status de um monstro, dei reload e depois @mi , nao mudou nada, so mudou quando editei na pasta db/pre-re/mob_db :s
  8. os monstros estao com HP muitoooo alto, o HP deles estao multiplicando por 100 '-' tipo.... monstro escorpiao, HP no db estar 1109 (pre-re), so que no servidor quando dou @mi 1001(id dele) ele aparece com 110900 de HP, axei q fosse so numeros mesmo que estavam errado i invoquei um pra testar, mas infelismente eh o HP mesmo real, mesmo diminuindo no banco de dados, o hp nao diminui no servidor.... OBS: inter-server ta pra ler o Banco de Dados '-' como ajeito?? :S
  9. coloquei uma aura custon no meu servidor, so que ela so aparece no meu boneco ou no caso, no boneco de qm ver.....nao sei se da pra entender kkk tirei print..........tipo, a aura so aparece no boneco de quem ta no pc q ta logado, so aparece em um char, um nao ver a aura no outro boneco, so no seu.....estar habilitado /aura e /effect nos 2
  10. :/ qual funçao seria?? e onde? :s
  11. quando se coloca Auras custon no servidor...ela so aparece no boneco de qm ta olhando?? porque eu coloquei uma aura customizada no meu servidor, ai tava brincando la x1 com amigo meu e percebir que o char dele nao aparecia aura, so no meu e mandei ele ver la se a aura aparecia no meu e no dele, ele disse q so estava no dele, entao a aura so aparece na tela e boneco da pessoa?? nos outros chars eles aparecem sem??
  12. nem é hexed, como disse, nunca mi apresentou problemas ele (ainda kkkk) mudei o cronus i pegou na boa a imagem das coisa dropadas xD, pode fechar .....fecha nao, agr q saquei i da pra explicar bacana....quando invoco um mostro(@monster) i dou @killmonster, ele dropa as coisas normal, so q, quando invoco i mato ele batendo normal, ele dropa, so q nao aparece o item no chao, no caso eu dou @autoloot pra ir direto pro alt+e i mudo de mapa(@go ou warp) pra poder aparecer no alt+e
  13. é a 2010/07/30....creio eu q o problema é no emulador, pq eu usava o cronus 3006 i funfava normal tudo, ai mudei pro 3874 i esta assim
  14. 13/10/2009....sempre usei ele, emulador é 3874....ja configurei no mmo.h, recompilei, i no packet_db tbm, acho q nao é incompatibilidade nao :s
  15. os mob's nao dropao nada.....queria ajuda com isso..... pra falar verdade, eles dropao sim, so nao aparece, fiz um teste: coloquei uns poporing i matei um cavaleiro da tempestade, os poporing vieram correndo pra cima como si tivesse item no chao, so q nao aparecem :s