evil3

Membro
  • Total de itens

    114
  • Registro em

  • Última visita

Reputação

14 Ajudante

3 Seguidores

Sobre evil3

  • Rank
    Membro Iniciante
  • Data de Nascimento 10-09-1996

Contact Methods

  • Facebook
    www.facebook.com/bandakatsu
  • Skype
    PedroA3D

Profile Information

  • Sexo
    Masculino
  • Cidade / UF
    Belém/PA
  1. ajuda

    Isso, só não faço ideia de como mexer nisso :/ ... Sou péssimo na Source !
  2. ajuda

    o ruim do emulador novo é que mobs, item db estao tudo em Inglês e problema no PESO da item db . esse que ja tenho ta tudo configurado :/
  3. ajuda

    tlgd, psé fica ruim pq tipo qual quer cara vai ficar IMUNE a isso :/
  4. ajuda

    Olá, estou com um problema. Estava testando a carta senhor dos mortos nos player's e ela não funciona. Porem eu diminuir a VIT do personagem que estava levando o DANO do Efeito da Carta e ela funcionou . O que quero explicar é que ..... Quanto + vitalidade o player tem o efeito da carta senhor dos mortos não funciona! Quanto - vitalidade o player tem a carta senhor dos mortos funciona! A onde posso alterar isso? quero que a carta senhor dos mortos faça efeito no player pois meu servidor é 300/120 e o status MÁXIMO vai até 280
  5. ajuda

    Psé, é alguma coisa Limitando o SP .. não passa de 60800 . Nem se seu coloca @int 10000 N passa rsrs
  6. ajuda

    '-' então n deve se ai aushaushaus
  7. ajuda

    Esse que tenho estar todo configurado !!! MOB's traduzida, compatível com a minha data etc. os outros n eram!! e eram tudo inglês .... case MO_EXTREMITYFIST: #ifndef RENEWAL { //Overflow check. [Skotlex] unsigned int ratio = skillratio + 100*(8 + st->sp/10); //You'd need something like 6K SP to reach this max, so should be fine for most purposes. if (ratio > 60000) ratio = 60000; //We leave some room here in case skillratio gets further increased. skillratio = (unsigned short)ratio; } break; Porem n sei o tanto certo !!! pois ele ta com limite de SP
  8. ajuda

    Sim com outros emuladores funciona ... o meu ele deve ta setado pro SP ter limite ....
  9. ajuda

    Sim, olhei lá . estar tudo normal.... acabei de fazer um teste aki e coloquei @int 10000 e mesmo assim saiu o mesmo dano.... será que ele n ta lendo o SP ?
  10. Olá, queria uma ajudar com a card lady tanne e o sapato divergente!!! Bom o problema é o seguinte!!! Ao equipar o divergente que dar 20% de SP, quando uso o asura com ele funciona normal .... porem quando coloco um sapato de maré com a card lady tanee que da 50% em SP, acontece que sai o MESMO DANO que o SAPATO DIVERGENTE !!! O que pode estar acontecendo ??? pois acredito que era para a CARD Lady Tanee tira MAIS DANO .... porem to achando que ele não ta lendo o SP o asura .. onde pode ser esse problema ??? INFELIZMENTE QUERIA MANDA A PRINT ... POREM o Cronus Emulator n disponibilizar para eu enviar arquivo testando a CARD e o Diver! Mas Quem tiver paciência vou manda o link para baixarem a foto pelo mega!!! https://mega.nz/#!E90XnK7D!xm7kkozuKs5Pr77pvZbnellJc0kngaClRpmIvEnRgHg
  11. Olá, como não encontrei o local pra posta essa ajuda , vim posta aqui.. Se estiver errado esse local ... por favor mova esse tópico para outro lugar. Enfim vamos para oq interessa rsrsrs.... Eu estava procurando como ajeita a torre sem fim no andar 45 ... que sempre da bug com todos nesse novo emulator... Vim explicar aonde tá o erro desse bug é uma coisa tão BOBA ... O erro está aqui!!! 2@tower,355,138,0 duplicate(1FGate102tower) 45Gate102tower WARPNPC,2,2 o certo é isso aqui 2@tower,355,138,0 duplicate(1FGate102tower) 45FGate102tower WARPNPC,2,2 observe no primeiro não tem o F , só adicione o F ... esse era o erro da torre sem fim do andar 45 ... espero que tenha ajudado... assim como eu estava louco procurando uma torre sem fim que nem louco .... e não achei .... peguei olhei o script aos poucos e encontrei o erro ... OBS: Edite com o Notepad++, eu fui edita com bloco de nota não funcionou!!! mais quando editei com o notepad++ funcionou!!
  12. Olá pessoal, Estou com um erro bem grave pra mim rsrsrs Eu to usando a data 2014, coloquei custom e tudo mais está funcionando mas da erro em alguns itens do BRO quando vou ver a descrição de alguns e Outros funcionam normais Exemplo : Como vocês estão vendo meu servidor está online e só preciso ajeita esse erro .... Eu testei uma Pasta System mais não estava TRADUZIDA testei em Inglês e funcionou normal.. ai quando testo as normais em português não funciona .... alguém poderia me ajuda ???!!!!
  13. já vi esse vídeo e nada!!!!
  14. Eu já fiz isso ... só n entendo pq da esse erro ta tudo certinho , da ultima vez eu consegui normal!!!
  15. Olá Alguém poderia me ajuda com esse erro que ainda não descobri Já fiz como todos os tutorias ... Sempre quando abro o clang-master como administrador aparece isso aqui!!! AVISO: os dados são truncados em 1024 caracteres ao serem salvos. e logo depois diz ÊXITO normal .... ai quando vou abrir o cronus.bat da o seguinte erro!!!! e depois aparece isso aqui!!! alguém pode ajuda ????